Questions and help?

Zlaja

Member
Registered
Joined
Jan 9, 2023
Messages
13
Points
13

Reputation:

Any chance for fix this ? Instructions ?
1706519621300.png
 

Splicho

Emudevs.gg & Synapse-Themes.cc Owner
Staff member
Moderator
Collaborate
Registered
Joined
Jan 21, 2022
Messages
511
Points
103

Reputation:

Well. Some of your xenforo addons are written in php 7. Since your provider is soon upgrading to php8, they tell you to upgrade your addons as well.

You can just ignore the warning.
 

Zlaja

Member
Registered
Joined
Jan 9, 2023
Messages
13
Points
13

Reputation:

How can I turn off that warning so that it no longer appears?
 

BattleKing

Spirit of darkness
Staff member
Administrator
Moderator
+Lifetime VIP+
S.V.I.P Member
Collaborate
Registered
Joined
May 24, 2020
Messages
3,438
Points
523

Reputation:

this is IPS not xenforo ;)
It is just a warning message inside the ACP of IPS, why you want to get rid if that, this is only be seen by users who get access to the ACP
 

Zlaja

Member
Registered
Joined
Jan 9, 2023
Messages
13
Points
13

Reputation:

this is IPS not xenforo ;)
It is just a warning message inside the ACP of IPS, why you want to get rid if that, this is only be seen by users who get access to the ACP
BattleKingTo be clean, I have ACP, I have access to ACP, but I like it when the red one doesn't appear :D
 

one_finger_man

Well-known member
Registered
Joined
Jan 20, 2022
Messages
377
Points
53

Reputation:

disable all your plugins and see if the issue go away if not some of your plug-ins are out of date
 
Top